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Welcome to the RevMan Diagnostic test accuracy (DTA) Tutorial. This tutorial is 
designed to give Cochrane review authors an introduction to the process of writing a 
Cochrane systematic review of the accuracy of diagnostic tests using RevMan.  
 
The tutorial does not provide all the information necessary to write a Cochrane DTA 
review, and does not address other types of Cochrane systematic reviews such as 
reviews of intervention studies or overviews of reviews. For detailed instructions on 
how to conduct a Cochrane DTA review, please refer to the Cochrane Handbook for 
Diagnostic Test Accuracy Reviews, available from the following website 
http://srdta.cochrane.org. 
 
Later parts of this tutorial rely on activities completed in the earlier sections, so we 
recommend you start working from the beginning. If you would like to skip ahead, 
click on the section you would like to read in the Contents list. The approximate time 
needed to complete this tutorial will be about three to four hours. 
 
If you have technical questions regarding RevMan software, please contact the 
Cochrane Information Management System team at ims.cochrane.org.net/revman. 
Other questions related to preparing protocols or reviews in RevMan should be 
directed to the relevant Cochrane Review Group.  
 
 
About this tutorial 
The tutorial for Cochrane diagnostic test accuracy reviews in RevMan 5 was developed by Mariska 
Leeflang in 2010, with assistance from the Australasian Cochrane Centre and the UK and Continental 
European Support Unit for diagnostic test accuracy reviews, and with funding from The Cochrane 
Collaboration Steering Group. The tutorial was revised in February 2011 to incorporate new features 
of RevMan 5.1 and in September 2012 for new features of RevMan 5.2. Please note that the results 
reported in this tutorial are fictional and were created by the authors for teaching purposes only.  
 
Note about using mouse right-clicks 
Many of the functions in RevMan that involve selecting a button on the outline pane toolbar can also 
be achieved by right-clicking the sub-headings in the outline pane and selecting the function from the 
drop-down list. 
 
 

http://ims.cochrane.org.net/revman�
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PART 1 – Getting started  

Opening your review 
All Cochrane reviews are stored in Archie, The Cochrane Collaboration’s central 
server for managing documents and contacts details. When you have registered a 
review with a Cochrane Review Group, they will set up a user account for you in 
Archie. To work on your review, you will need to find your review online in Archie 
and check it out into RevMan using the My Reviews  button on the toolbar. Doing 
this opens a new window which provides information on the location of your reviews 
and what the next task for your review is. In this window you can check a review out 
by selecting the title and pressing the Check Out  button. 
 
Before going ahead it is important to make sure that RevMan is currently in 
‘Standard’ mode rather than ‘Non-Cochrane’ mode. ‘Non-Cochrane’ mode is a 
preference that allows users to specify that they are using RevMan to author reviews 
that will not be published in The Cochrane Library. In ‘Non-Cochrane’ mode, all 
Cochrane-specific functions like check in/out and connection settings to Archie are 
absent from the interface. To complete this tutorial you need to be in ‘Standard’ 
RevMan mode. 
 

1. From Tools menu on the toolbar, select Preferences which will open the 
Preferences window.  

2. Under User mode on the General tab, confirm that the Non-Cochrane mode 
option is NOT checked.  

3. If the Non-Cochrane mode option is checked, uncheck it and press OK. A 
warning will appear indicating that “Not all changes may take effect until you 
restart the program”. Click OK, and Exit out of RevMan and restart it. 

4. If the Non-Cochrane mode option is NOT checked, simply click OK. 
 
For this tutorial we will use a sample review called ‘Laboratory tests for caffeine 
addiction in PhD students’. Instead of checking the review out of Archie, it has been 
provided as an additional file with RevMan 5.2. 
 

1. From the File menu, select Open, or click the Open button  on the toolbar. 
2. Find the folder where RevMan was installed on your computer. If you are 

using Windows and accepted the default installation location, this will be 
C:\\Program Files\Review Manager 5. If you are using Mac OS or Linux, the 
tutorial files are copied to a subfolder of your home directory named 
‘RevMan tutorial’. 

3. Open the doc folder, and then the tutorial folder. 
4. Select the file ‘Laboratory tests for caffeine addiction in PhD students.rm5’. 
5. Click Open. 

 
Note: It is possible to create a new review in RevMan by selecting New from the File menu, or clicking 

the New button  on the toolbar. Be aware that if you create a review yourself, you cannot 
check it into Archie or use it for publication in The Cochrane Library. 
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Setting up user details 
If you will be using RevMan regularly on the same computer, you may wish to enter 
your user details (such as your name). RevMan will attach these user details to any 
editing done using track changes so that co-authors and editors can easily identify 
who has made the changes. Open your user details by selecting Preferences from 
the Tools menu. Enter your name directly or click Choose to find your details in 
Archie. 
 

 
 
Note: You will need to set up RevMan access to Archie via the internet. In the Preferences window, 

open the Connection tab. Click the Wizard button to set up your connection, or enter your 
Archie user name and password directly and click the Test button to check the connection. 
You may need to enter proxy server details. Consult the RevMan 5.2 Help or your local IT 
support for more information. 

 

The RevMan 5.2 interface 
When a review is open in RevMan 5.2, you will see there are two separate window 
panes that interact with each other as you navigate through the different sections of 
a review. The pane on the left hand side shows the outline of a review. This is 
referred to as the outline pane. The area on the right hand side shows all the 
information contained in a review. This is referred to as the content pane. The 
content pane will usually show the text of your review, but can also contain 
additional tabs for results, figures, etc. 
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In the outline pane, you can use the key icon  next to each heading to expand and 
collapse subheadings. In the content pane, use the  symbol. 
 
RevMan allows you to change the appearance of the interface by selecting 
Preferences from the Tools menu and going to the Interface tab. The default Look 
and Feel of the interface is Metal. All screen captures presented in this tutorial 
display the Metal look and feel. It is also possible to set language and spelling 
options in the Preferences window. 
 
By default, your new review is at the protocol stage, indicating that you are planning 
the methods for a review. Sections of a review that are not required at the protocol 
stage (but will be needed later for your completed review) appear as inactive (light 
grey) in both the outline pane and the content pane. 
 

Note: You can tell the stage of a review by looking for the protocol  or review  icon at the top 
left of the outline pane. 

 
When you undertake a Cochrane review, the protocol must be completed and 
submitted for publication before moving on to the review stage. For this tutorial, to 
convert the file from the protocol stage to review stage, use the following directions: 
 

1. Click the Properties button  in the top-right of the content pane. 
2. In the Properties window, select the General tab.  
3. Note the automatically generated Version Number – this number will change 

each time the review is checked into Archie. Note that you do not need a 
separate Review Number unless your Review Group provides one. 

4. Enter the Version Description ‘First draft’. When choosing a version 
description, make sure it is brief and clearly indicates what’s different about 
this draft, e.g. ‘Edited by [your initials]’ or ‘Methods section complete’. 
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5. For the Stage, select Full Review. 
6. Click OK. Note that all of the section headings of the review are now 

activated for inclusion (there are no light grey section headings). 

Saving a review 
When you have finished working on a review from Archie, we recommend that you 
always save the review by checking it back into Archie using the Check In  button 
on the toolbar. This ensures the most recent version of your review is safely stored 
and can always be accessed from Archie by your co-authors and editors. 
 
We recommend that you do not keep saved reviews on your computer, to avoid 
confusion with different versions. Be careful not to use a version of your review from 
your computer if a more recent version is available in Archie. If for some reason you 
do need to save a review to your computer, such as this tutorial review which is not 
from Archie, go to the File menu and select Save As, or click the Save  button on 
the toolbar. You can open a saved review by going to the File menu and selecting 
Open, or clicking the Open button  on the toolbar.  
 
RevMan also creates automatic backups of your review. See the Help menu for 
information on retrieving a backup file. 

Adding authors to a review 
For a real review, your Review Group will add your name as an author of the review 
when they create the file, along with any known co-authors. You may wish to add 
additional authors later. 
 
There are two ways to add authors to a review: 

• Add an author based on their record in Archie – this option allows you to 
add authors who are already listed in the Archie database. You will need to 
have internet access and an Archie user account for this option. 

• Add a local record (name only) that can be linked to Archie later – this 
option allows you to add authors that are not yet listed in Archie. 

 
1. In the content pane, click the  icon next to the Review information heading 

to show further subheadings. 
2. Click the  icon to open the Authors section. Note that three authors have 

already been added to this review. 
3. In the outline pane, click the key icon  next to Review information. 
4. Select the Authors heading. 
5. Click the Add Author  button on the outline pane toolbar to open the New 

Author Wizard. 
6. Select Add a local record (name only) that can be linked to Archie later. Click 

Next. 
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7. Enter your name in the First Name and Family Name fields. 
8. Click Finish. You will now see your name listed next to the other authors of 

the review. Note that no affiliation is available for your name. Affiliations can 
only be added from records in Archie. 

 
 
Note:  Many of the functions in RevMan which involve selecting a button on the outline pane 

toolbar can also be achieved by right-clicking the sub-headings in the outline pane and 
selecting the function from the drop-down list. For example, rather than clicking the Add 

Author  button on the outline pane toolbar to open the New Author Wizard, you can 
also right-click the Author sub-heading and select Add Author from the drop-down list. 

 
 
Under the author details in both the outline and content panes you will note that a 
Contact person can be specified for the review. By default, this is the first author, 
but another person (who may or may not be an author of the review) can be 
nominated by selecting the Contact person heading in the outline pane and clicking 
the Edit Contact Person  button on the outline pane toolbar. The contact person 
must be listed in Archie. 
 
Note: To add new people to Archie or to make changes to contact details, please contact your Review 

Group Co-ordinator. 

Accessing the Cochrane Handbook for Diagnostic Test Accuracy Reviews 
For detailed instructions on what to report in each section of your review, you can 
refer to the Cochrane Handbook for Diagnostic Test Accuracy Reviews. This can be 
accessed from the Help menu, or by clicking the Handbook  button in the top 
right-hand corner of the content pane, which will open a new window that will allow 
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you to browse through all sections of the Handbook. A particular section of the 
Handbook can be opened in the new window depending on which section of the 
Main text you are working on. 
 

1. In the outline pane, if it is not already expanded, click the key icon next to 
the Main text heading. 

2. Click on the word Abstract.  
3. In the content pane, click the Handbook  button (or right click and select 

Handbook). Note that the Cochrane Handbook for Diagnostic Test Accuracy 
Reviews window has opened at the section with guidance on what to write in 
the abstract of the review. 

4. Close the Cochrane Handbook for Diagnostic Test Accuracy Reviews 
window. 

 
 
Note:  In February 2011, only Chapter 4 of the Cochrane Handbook for Diagnostic Test Accuracy 

Reviews was available in RevMan. The other chapters are available through the following 
webpage http://srdta.cochrane.org. 
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PART 2 – Working with text 

Adding text to a review 
Text can be copied and pasted from a word processor document, imported as an 
html file or typed directly into RevMan. 
 

1. In the content pane, if it is not already expanded, click the  icon next to the 
Background heading. 

2. Click the  icon next to the Target condition being diagnosed heading. A 
blank line will open under the heading. 

3. Click to place the cursor in the blank line and type “Caffeine addiction is a 
common problem that affects productivity of PhD students, mainly due to 
too much talking at the coffee machine.” 

Formatting text 
RevMan text formatting options are available from the toolbar, including bold , 
italics , underline , superscript , subscript , and highlighting text  similar 
to most other word processing software. You cannot change the font or type size, as 
these are standard for all Cochrane reviews. 
 
The Insert Symbol button  allows you to insert symbols into the text of the review, 
including in tables and author names. You can also insert a non-breaking space. 
 

RevMan also allows bulleted  and numbered lists , including multi-level lists. 

Making changes to headings 
RevMan includes the standard headings for a complete Cochrane review, but new 
headings can be added and some standard headings can be deactivated. 
 

1. In the outline pane, click the key icon  next to Main text to reveal the 
subheadings. 

2. Click the key icon  next to Background. 
3. Click the key icon  next to Clinical pathway. 
4. Any heading with the  icon is optional and can be deactivated. Right-click 

the Alternative tests subheading and select Deactivate Heading 

(alternatively, select the heading Alternative test(s) then click the  button 
on the outline pane toolbar and select Deactivate Heading from the drop 
down menu). 

5. Note that the heading appears deactivated (light grey) in the outline pane 
and the text of the heading has been removed from the content pane. 

6. In the content pane, click to place the cursor at the end of the text in the 
Target condition being diagnosed section and press Enter to create a new 
line. 

7. On the toolbar, you will see a drop-down box showing the text style currently 
in use. By default, text is in the Normal style. Click the drop-down arrow and 
select Heading 3. 
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8. Type the text ‘Reference standard’. Note that formatting of Heading 3 is bold 
and italics. 

9. Press Enter again. Note that the new blank line is in the Normal style again. 
 

  

Adding notes 
You can add notes to assist in drafting the review. These notes will not appear in the 
published version of the review. 
 

1. In the content pane, make sure the cursor is still in the Background section. 
2. Click the Notes button on the outline pane toolbar (NOT the Notes button 

in the content pane). This will open the Notes window. 
3. Enter a note, ‘This text needs revision.’ You will see the user details you 

entered in the Preferences window at the beginning of the tutorial appears 
at the bottom of the Notes window. 

4. Click the Close button to save the note and close the window. 
5. A yellow Note icon  appears next to the relevant heading in both the 

content pane and outline pane. 
6. To see all the notes for a review while you are working, go to the View menu 

and select Notes. A separate window pane will appear below the content 
pane showing the notes for each section. 

7. In the content pane, click to place the cursor back in the Background section. 
The notes area will automatically display the note you have entered in that 
section. 

8. Click the  icon at the top left of the notes area to minimise it, or go to the 
View menu and select Notes to close the notes pane. 

9. In the content pane, click the Note icon  to open the Notes window again. 
10. Click Delete to delete the note. 
 

  

Tracking changes in the text 
RevMan has a Track Changes system to help you manage editing in the text. 
 

1. From the Tools menu, select Track Changes, or click the Track Changes  
button on the toolbar. Note that the Track Changes button is now activated. 

2. In the content pane, go to the Background section and replace the word 
‘problem’ with the word ‘condition’. The old text will appear in red with a line 
through it, and the new text will appear in green. 

3. In the same section of the review, change the word ‘at’ to ‘by’. Leave the 
cursor in the text after your changes. 

4. From the Tools menu, select Accept or Reject Changes. This will open the 
Accept or Reject Changes window. 

5. In the window you just opened, click the Find button with the arrow pointing 
left  to search backwards toward the beginning of your document. 
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6. The first change found will be the word ‘function’. The word will be 

highlighted in the content pane. You may need to move the Accept or Reject 
Changes window out of the way to see the highlighted section of text. Click 
Accept to accept the change. 

7. RevMan will automatically find the next change and highlight the relevant 
text. Click Accept again to accept the deletion of the word ‘at’. 

8. Reject the rest of the changes you made by clicking the Reject All button. 
9. Click OK. 
10. In the content pane, change the word ‘problem’ to ‘condition’ again. 
11. Hover the mouse pointer over the change. A popup message will appear 

showing the user details and when the change was made. 
12. Right-click each change (both the added word and deleted word) and select 

Accept Change. 
13. Turn off the Track Changes feature by clicking the Track Changes  button 

on the toolbar. 

Checking your spelling 
RevMan can either check your spelling as you type, or check all the spelling in your 
review at the one time. 
 

1. From the Tools menu, select Preferences. 
2. Select the Spell Checking tab. 
3. Select which dictionaries you would like RevMan to use, including UK, US or 

Canadian English. You can select more than one dictionary if you wish. 
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4. Click OK. 
5. In the content pane, create a spelling mistake by deleting an ‘m’ from the 

word ‘common’. 
6. Open the Tools menu and select the Check Spelling option. This will open the 

Check Spelling window. 
7. Depending where your cursor was placed, RevMan may ask whether you wish 

to continue checking from the beginning of the document. Click Yes. 
8. RevMan will highlight the spelling mistake and suggest ‘common’ as the 

correct spelling. Click Change. 
 
Note: The Check Spelling tool cannot correct spelling errors in some sections of the review text, such 

as author’s names and contact details or the Data and Analyses section. 

 
9. A notice will appear to say that the spell check is complete. Click OK. 
10. Click OK again to close the Check Spelling window. 
11. To check spelling continuously while you type, go to the Tools menu and 

select Check Spelling as You Type, or click the Check Spelling as You Type  
button on the toolbar. 

12. Delete the ‘m’ from ‘common’ again, and click to place the cursor elsewhere 
in the text. The spelling mistake will be underlined in red. 

13. To correct the word, right-click it and select the correct spelling from the 
options available. 

 
Note: The Check Spelling tool identifies the "s" in constructions like "Index Test(s)" and “Comparison 

Test(s)” as spelling mistakes. 
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PART 3 – Adding studies and references 
 
There are two kinds of references that can be added to a review: 

• References to studies – these are references to studies that have been either 
included or excluded from your review. A study can have more than one 
reference, for example if there has been more than one published paper, or if 
you have received additional information from the study author. 

• Other references – these are any other source you would like to cite in your 
review, such as background articles, methodological references, software, 
etc. 

Adding studies to a review 
When you are ready to add included and excluded studies to your review, you will 
need to create a Study ID for each study, and then add the associated references. For 
Cochrane reviews, the Study ID is usually the name of the lead author of the main 
published paper and the year of publication. If you have more than one reference 
with the same name and year, you can add a letter to the year to differentiate them 
(e.g. Egberts 2001a, Egberts 2001b). 

 
1. In the outline pane, click the key icon  next to Studies and references. 
2. Click the key icon  next to the Reference to studies section. You will see 

that there are already some studies included. 
3. Select Included studies and click the Add Study  button on the outline 

pane toolbar. This will open the New Study Wizard. 
4. Enter the Study ID ‘Dorlas 2006’ and click Next. 
5. From the Data source drop-down list, choose Published and unpublished 

data. Click Next. 
6. The year the study was conducted will appear by default as ‘2006’. Click Next. 
7. If your study has an ID number, such as a document ID, you can enter it here 

by clicking the Add Identifier button, selecting an ID type from the drop-
down list, and entering the ID. 

8. Click Next. 
9. Select Add another study in the same section and click Finish. 
10. Repeat steps 4-9 and add the following studies to the tutorial review: 

Egberts 2001 
Levelt 2007 
Smit 2006 

11. When you have added the details for the last study, instead of step 9, select 
Nothing and click Finish. 

12. In the outline pane, click the key symbol  next to Included Studies to see 
the new studies listed. 

Adding references to a study 
 

1. In the outline pane, select the Dorlas 2006 study. 
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2. Click the Add Reference  button on the outline pane toolbar. This will open 
the New Reference Wizard. 

3. By default, the Reference Type is set to Journal article (click the drop-down 
list to see the other options available). Click Next. 

4. Enter the following details in the form provided (note that fields appearing in 
bold are mandatory): 

Authors: Dorlas S, Egberts D 
English title: Questionnaires to measure caffeine addiction 
Journal/book/source: Journal of Addictive Research 
Date of publication: 2006 
Volume: 15 
Issue: 4 
Pages: 567-71 

 
Note:     You can right-click in the Journal/book/source field and select Choose from list… to select 

your journal from a list of titles. If your journal does not appear on this list, you can right-
click in the Journal/book/source field and select Edit custom journals list… which will open 
a text file where you can create a custom list of journal titles. This text file will need to be 
saved each time a new journal title is added to your custom list, and you can use this file to 
copy the relevant journal title into the Journal/book/source field for each reference. 

 
5. Click Next. As for a study, you will have the option to add an ID number for 

the reference, such as a MEDLINE reference number. 
6. Click Finish. The reference will now appear in the content pane. In the outline 

pane, click the key symbol  next to Dorlas 2006 to see the new reference 
listed. 

 
Note: To add an Other reference to your review, select Additional references in the outline pane and 

follow steps 2 to 6 above. You will need to give your reference a Reference ID, which should 
have the same format as a Study ID (first author and year of publication). 
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Editing an existing reference 
 

1. In the outline pane, double-click the reference listed under the Dorlas 2006 
study (or right-click and select Edit Reference). This will open a new tab in the 
content pane showing all the details you entered. 

2. Open the Reference Type drop-down box and change the type from ‘Journal 
article’ to ‘Book’. Note that the fields have changed and some rows are now 
shaded. Shaded rows will not appear in your published review. 

3. Change the reference information to the following (you need to scroll down 
to see some of these fields): 

Authors: Dorlas S, Egberts D 
Journal/book/source: Measuring caffeine addiction 
Date of publication: 2006 
Publisher Name: Grinder Press 
City of publication: London 

4. At the bottom of the reference tab, note that the reference is displayed as it 
will appear in the published review. Note that this display changes as you 
make the changes to the reference. Check that the reference appears 
correctly. 

 

 
 

5. Go to the tab header and click the  button next to the first author’s name to 
close the reference tab (do not click the  button at the top right corner as 
this will close the review). 
 

Note: For further details on how to enter different reference types, see the RevMan Help or the 
Cochrane Style Guide, available from the Help menu. 
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Importing references from a text file 
If you have already entered your references in another program, you can avoid 
typing them in again by importing them from a text file. A sample text file has been 
provided with RevMan 5 for this tutorial. 

 
Note: For details on how to generate a text file, see the help files in your reference management 

software. RevMan can read text files created from most major reference management 
software using the RIS format. You may need to check that you are using the right filter 
when exporting your references to a text file. 

 
1. Go to the File menu and select Import, then References. This will open the 

Import References Wizard. 
2. Click Next.  
3. RevMan should automatically open the same folder we used to open the 

sample review: c:\\program files\review manager 5\doc\tutorial. Select the 
file ‘DTA Study References.txt’ and click Open. 

4. You will see a preview of the text file. Click Next. 
5. By default, RevMan Format is selected as the format of the text file (other 

options include RIS or PubMed MEDLINE formats). Click Next. 
6. By default, RevMan will save references to the Classification pending 

references section, under Other References in the outline pane. References 
in this section will not appear in the published review (for this reason they 
are shown in grey). Click Next. 

7. If you wish, you can assign different locations for each individual reference, 
or exclude specific references from the text file while importing the rest. For 
this tutorial, leave the settings as they are and click Finish. 

 
 

 
 
8. RevMan will report that 8 references have been imported. Click OK. 
9. In the outline pane, use the key icons  to open the Other references section 

and then the Classification pending references section. You will see the 
references you imported. 

Moving references 
There are several ways to move references to the appropriate study. 
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1. In the outline pane, in the Classification pending references section, select 

the reference Egberts 2001. 
2. From the Edit menu, select Cut or click the Cut button on the toolbar. 
3. Use the key icons  to open the Included studies section, and open the 

Egberts 2001 study. An [Empty] reference has been added here. To add a 
reference manually, you can edit the empty reference using the instructions 
in the previous section. 

4. Select the Egberts 2001 study. 
5. From the Edit menu, select Paste, or click the Paste button  on the toolbar. 
6. The reference will be deleted from the Classification pending references 

section and added to the Egberts 2001 study. Note that the [Empty] 
reference has gone. 

7. Go to Classification pending references and right-click Gunnink 2003. 
8. Select Move to, then Included studies. As there was no study with a name 

matching the reference, RevMan will automatically create a new study in the 
Included studies section with the ID Gunnink 2003. 

9. Go to the Classification pending references section and select Kanis 2007. 
10. Click and drag the reference to the Kanis 2007 study. 
11. Repeat steps 1 to 6 and 10 to move the remaining references to the 

corresponding studies.  
12. In the outline pane, click the key icons  to open the Included studies 

section, and then open the Egberts 2001 study. 
13. Select the first reference and double-click to open the reference tab. 
14. In the content pane, check the This is the primary reference for the study 

box. 
15. In the outline pane, note that the book icon beside the primary reference 

appears in black , and the icons beside the other references are grey . 
 

Adding links to references in the text 
Rather than typing citations in the text or including footnotes, RevMan allows you to 
include active hyperlinks to references in the text of your review. 
 

1. In the content pane, scroll up to find the Target condition being diagnosed 
section. 

2. Click to place the cursor after the word ‘machine’. 
3. From the Format menu, select Insert Link, or click the Insert Link  button 

on the toolbar. This will open the Insert Link window. 
4. From the list, select the study Gunnink 2003. Note that you can use this same 

method to link to included and excluded studies, figures, tables, sections of 
the review text and external web links. 

5. Click OK. You will see a blue hyperlink to the reference appear in the text. 
This link will be active after the review is published in The Cochrane Library. 

6. Add a space before the link and parentheses ( ) before and after the link, so 
that it appears as “…the coffee machine (Gunnink 2003).” 
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Removing a link 
To remove a link you have already inserted in a review, you can either delete it as 
you would any other text, or use the Remove Link feature. 

 
1. In the content pane, click to place the cursor in the link to Gunnink 2003. 
2. Click the Remove Link  button on the toolbar, or right-click and select 

Remove Link. Note that the text is no longer blue. 

Adding multiple links automatically 
Instead of inserting one link at a time, RevMan can create all your links automatically 
by searching through the text to identify studies and other references. 

 
1. In the content pane, select the sentence in the Target condition being 

diagnosed section, including the text ‘(Gunnink 2003)’. 
2. From the Tools menu, select Find and Mark Links.  
3. A notice will be displayed to let you know that one link has been created. 

Click OK. You will notice that the blue reference link has again been created. 
 

Note:     If you do not select a section of text before using the Find and Mark Links tool, RevMan will 
give you the option to check the whole review. Note that this tool will only search through 
text that is expanded (that is, visible in the content pane). Click the  icon next to a section 
heading to expand and see the text. 
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PART 4 - Tables 

Characteristics of included studies tables 
Now that you have included references to studies in your review, you can add a 
description of each study. This is done in the text of the review, and also in the 
Characteristics of included studies table, which combines the characteristics of 
included studies and the results from quality assessment. 
 
The four domains—Patient Selection, Index Test, Reference Standard, and Flow and 
Timing—are mandatory. All domains require a general description; this is the 
Characteristics of Included studies part of the tables. All domains are assessed in 
terms of risk of bias and the first three domains are also assessed in terms of 
concerns regarding applicability.  
 
When the review is published the tables are rendered separately. The study 
characteristics table can be previewed for each study in RevMan by right clicking on 
the study name and selecting View study characteristics. 
 

Patient selection 
The first domain to be completed is the Patient selection domain. The upper half of 
the table refers to Risk of Bias, while the lower half refers to Concerns regarding 
applicability. 
 

1. In the outline pane, use the key icon  to expand the Tables heading, then 
the Characteristics of studies heading and the Characteristics of included 
studies heading. You will see a list of the studies you have created. 

2. Select the Dorlas 2006 study. 
3. In the content pane, you will see the same study shown. Click the  icon next 

to Dorlas 2006 to show the Characteristics of included studies table. 
4. Type or copy and paste the following text into the Patient sampling box: 

“Cross-sectional design; single group with equal suspicion of caffeine 
addiction; consecutive enrolment”. 

5. The next step is to enter the Risk of Bias assessment for this study. The three 
questions below the descriptive box are the signalling questions. The 
question there under, in bold, is the overarching question for Risk of Bias in 
this domain. 

6. Set the three drop-down boxes for the signalling questions to Yes and the 
drop-down box for the overarching question to Low risk.  

7. Type or copy and paste the following text into the Patient characteristics and 
setting box:  

Sample size: 405 patients 
Mean age: not reported; PhD students 
Presentation: sleep deprivation, loss of concentration, hyperactivity. 
Setting: Primary care; The Netherlands.  

8. Set the drop-down box for the Concerns regarding applicability question to 
Low concern.  
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Index Test, Reference Standard, and Flow and Timing 
The same can be done for the other domains. Hereunder are some examples of what 
can be put into the descriptive boxes. 
 

Index and comparator 
tests 

Index test is spectrometry; comparator is questionnaire. 

Target condition and 
reference standard(s) 

Caffeine addiction, measured by coffee consumption in liters per 
day 

Flow and timing Two weeks follow up. Three students withdrew; reasons not 
explained. 

 
Unlike the other domains, the Index test domain is assessed for each index test or 
group of tests in the review. To enable assessment by test, the various index tests 
should have been defined under Data tables by test. Therefore, we will come back to 
that later, after we have added tests to the review (see Part 5, page 33). 

Editing the Characteristics of included studies table 
Signalling questions can be added or removed in each domain as appropriate for 
each review. Additional domains cannot be created except a domain called 
Comparative for specific comparative issues (in reviews that compare the accuracy of 
tests) which do not fit in any of the other domains. 
 

1. Click the Properties  icon next to any of the headings of the Characteristics 
of included studies table. 

2. You will see a window with five tabs. It will open on a particular tab, 
depending on next to which heading you clicked the Properties  icon. 

3. For example, on the Patient selection tab, you will find the three signalling 
questions belonging to the Patient selection domain. All three questions 
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have a tick symbol  next to it, indicating it is included in the table by 
default.  

4. Only in very specific cases (see the Handbook for this), authors may decide 
not to include one of the items in the table. Deactivate Was a case-control 
design avoided by selecting it from the list and by clicking on the Activated 
box, which then becomes deactivated.  

5. Click ‘OK’. The signalling question has now been removed from the original 
list of signalling questions for every study in your review. (Please note, that 
you will lose any text that had already been entered in the description 
column!) 

 
 

 
 

Adding user-defined items 
In some cases, it may be useful to add user-defined study characteristics. For 
example, if you are assessing a commercially available device, it may be useful to 
check for sponsoring. 
 

1. In the content pane, find the Characteristics of included studies table 
heading (you may need to click the  icon). 

2. Click the Properties  icon next to the Characteristics of included studies 
table heading in the main screen. 

3. It opens now on the General tab. You can add a User Defined Field by ticking 
the box next to User Defined 1 and enter your extra characteristic.  
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4. Click ‘OK’. Your User defined field now appears at the bottom of the table, 
just above the textbox for Notes. 

 
5. Click again the Properties  icon next to the Characteristics of included 

studies table heading in the main screen and go to the Index test tab. 
6. Click on the Add button in the Concerns regarding applicability section. A 

new item will appear.  
7. Enter the name of the new signalling question: ‘ Was the cut-off used 

representative for the cut-off used in practice?’.Whenever you add a new 
item to the table, make sure you phrase the question so that answering 
"Yes" indicates  low risk of bias or low concerns regarding applicability. 

8. Click ‘OK’. 
9. The Index test domain of each table will now include a row for the new 

question. Set the new drop-down box to Yes, No or Unclear.  
 

 
 
 
Note:  For information on assessing the methodological quality and its relation with risk of bias, see 

the Cochrane Handbook for Systematic Reviews of Diagnostic Test Accuracy, available from 
http://srdta.cochrane.org/en/authors.html. 

 

Characteristics of excluded studies 
Studies identified in your search that met the exclusion criteria of the review may be 
listed under Characteristics of excluded studies, along with the reason each study 
was excluded. You do not need to list every study identified by your search, but it is 
useful to list those which might appear to readers to meet your inclusion criteria. 
 

1. In the outline pane, select Characteristics of excluded studies. 
2. Click the Add Study  button on the outline pane toolbar and enter the new 

study ‘Bean 1988’. Click Next. 
3. Select Published data only, and click Next. 
4. Accept ‘1988’ as the year the study was conducted, and click Next. 
5. Click Next without adding any identifiers. 
6. Accept ‘Nothing’ as your next action, and click Finish. In the content pane, 

you will see the Excluded studies section and the study you have created. 
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7. In the outline pane, click the key icon  next to Characteristics of excluded 
studies. 

8. Select the new study Bean 1988. In the content pane, you will see a table 
under this study with the heading Reason for exclusion. 

9. In the table, enter the text, ‘Coffee machine only contained decaf coffee.’ 
 
Note:  Footnotes can be added below the Table for Characteristics of Excluded Studies.  

Adding Footnotes to tables 
In the content pane, below each tables section, there is a place to add footnotes for 
these tables. To add Footnotes, click on the white space below the Caption heading 
and type in some text.  
 

 
 

Additional tables 
Additional information can be included in table format either in the text of the 
review, in an Appendix or as an Additional table. To add a table into the text of the 
review: 

1. In the content pane, scroll up to the Background section and place the cursor 
in the Target condition being diagnosed section. 

2. Click the Insert Table button  on the toolbar. A 3x3 table will be created. 
3. Right-click the top left cell. Note the table edit options.  
4. Select Toggle Heading/Cell. The selected cell will be shaded, and any text 

entered will appear in bold. Text can now be entered directly into the table. 
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To add an Additional table that will appear at the end of the published review: 
1. In the outline pane, under the Tables heading, select Additional tables. 
2. Click the Add Table button  on the outline pane toolbar. This will open the 

New Additional Table Wizard. 
3. Enter the title, ‘Decaffeinated coffee: chemical information’. 
4. Click Next. 
5. Accept the default number of rows and columns and click Finish. In the 

content pane, you will see the table in the Additional tables section. You can 
now enter text directly into the table. 

6. In the outline pane, click the key icon  to see the new table listed under 
Additional tables. 

 
Note:  Tables created in another program (e.g., Microsoft Word) can be copied and pasted into 
RevMan 5.2. To do this, you need to copy the table to the clipboard in the other program (e.g., in 
Microsoft Word, highlight the table and click ‘Copy’, then in RevMan 5.2, repeat steps 1-4 above and 
at Step 5, select Paste in table copied from another program. 
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PART 5 - Data and analyses 
Once you have described your included studies, you can begin analysing the results. 
Before analysing the results, you will need to enter data and, if applicable, 
covariates. Entering data can be done in two ways. You can enter them by test, 
under Data tables by test. Using this option, you enter the data for one test at a time 
as reported in each study. Alternatively, you can enter the data by study, under Data 
tables by study. Using this option, you enter the data for one study at a time, for all 
tests reported in that study. This may be advantageous when the included studies 
analysed many tests. 
 
When you have added included studies in your RevMan file, you will see the key icon 

 next to Data tables by study. That means that RevMan has listed all your included 
studies under that heading. 

Adding tests 
The first step in analysing diagnostic accuracy data in RevMan is to enter the tests 
that you are interested in. Reviews may include one or more tests.  
 

1. In outline pane, select Data tables by test. 
2. Click the Add Test  button on the outline pane toolbar. This will open the 

New Test Wizard. 
3. Enter the Name ‘Spectrometry’ and, if applicable, the Full Name of the test 

(for example, if you have different manufacturers for spectrometers). Then 
click Next. 

4. You can add a description of the test in the next pane. Click Finish. This will 
open an empty Data Tables tab. 

5. Repeat steps 1-4 to add another test called ‘Questionnaire’. 
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Entering data by test 
When you are interested in only one or a few tests, or when you expect the included 
studies to report the results of only one or a few tests, it will probably be easiest to 
enter your data by test.  
 

1. In the outline pane, click the key icon  to see the new test(s) listed under 
Data tables by test. 

2. Select Spectrometry and click the Add Test Data  button on the outline 
pane toolbar. This will open the New Test Data Wizard. 

3. You will now select the studies that report data for Spectrometry. By holding 
down the Ctrl/Command-button on your computer, you can select multiple 
studies at once.  

4. Select the following studies: 
Gunnink 2003 
Havelaar 2005 
Kanis 2007 
Smit 2006 
VanNelle 1999 

 

 
 
5. Click Finish, this will open the Data Tables ready for you to enter the selected 

studies listed. Beside each study is a row of cells ready for you to enter the 
numbers of true positive results (TP), false positive results (FP), false negative 
results (FN) and true negative results (TN). 

6. Enter the following data into the table: 
 

Study TP FP FN TN 

Gunnink 2003 18 4 32 46 

Havelaar 2005 22 17 1 38 

Kanis 2007 60 87 16 371 
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Smit 2006 8 8 4 59 

VanNelle 1999 9 2 5 65 

 
7. RevMan will automatically calculate the sensitivity and specificity (with 95% 

confidence intervals) for each study. The results are also displayed in a forest 
plot. The sensitivity and specificity for each study are shown as a blue square, 
and with a horizontal line showing the confidence intervals. 

 

 
 

Note: For those of you who are familiar with intervention reviews, note the following. There is no 
pooled result shown for sensitivity and specificity, RevMan does not calculate weights for 
the forest plots, and no measures of heterogeneity are given. For more details on why these 
features are not provided, please refer to the Cochrane Handbook for Systematic Reviews of 
Diagnostic Test Accuracy, available at http://srdta.cochrane.org. 

 
8. At the bottom of the screen under the results table is space to enter 

footnotes. In the results table, select the Kanis 2007 study. In the Footnote 
field, enter the text ‘Unpublished data provided by author’. 

9. At the top of the content pane, click the Text of review tab. Note that 
RevMan has added a table with a brief summary of the results for this 
outcome, including the number of studies and participants. 

Entering data using the calculator 
Another way to enter your data is to use the calculator. This is particularly useful 
when you do not have the numbers of true and false positives and negatives, but you 
do have sensitivity, specificity (or likelihood ratios) and the total numbers of people 
with and without the target disease.  
 

1. Select under Data tables by test the test called Questionnaire and click the 
Add Test Data  button on the outline pane toolbar. This will open the New 
Test Data Wizard. 
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2. Select the following studies that report data for Questionnaire and click 
Finish: 

Dorlas 2006 
Egberts 2001 
Gunnink 2003 
Havelaar 2005 
Levelt 2007 

3. Select the first cell in the first row (Dorlas 2006) and click on the calculator 
icon . A new window opens. 

4. Enter 0.75 in the Sensitivity box. Note that RevMan will only recognize 
numbers between 0 and 1, so you cannot enter 75%.  

5. Enter 8 in the D+ box. D+ stands for ‘Diseased’. This means that there were in 
total eight people with caffeine addiction included in the study.  

6. RevMan will now automatically calculate TP and FN. 
7. Enter 0.67 in the Specificity box and 91 in the D- box. D- stands for ‘Not 

Diseased’. This means that there were in total 91 people without caffeine 
addiction included in the study.  

8. RevMan will now automatically calculate FP, TN and all other measures, 
including positive and negative likelihood ratios. It also checks for 
correctness. If the numbers seem to be correct (i.e. if the given parameters 
can be used to calculate round numbers of TP, FP, FN, TN), the boxes appear 
green. Otherwise the sensitivity box and/or specificity box will appear red. 

9. Click ‘OK’. The cells in the first row will be filled with numbers and a forest 
plot of sensitivity and specificity will be displayed. 

 

 
 

Entering data by study 
When you expect the included studies to report the results of many tests at one 
time, you may want to enter your data tables by study.  
 

1. In the outline pane, click the key icon  to see the studies listed under Data 
tables by study. 
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2. Click the key icon  next to Egberts 2001 to see the tests that are already 
added to this study. Double-click on Egberts 2001 to open the data tables for 
this study. 

3. Enter these data into the table: 
 

Study TP FP FN TN 

Egberts 
2001 

19 9 6 51 

 
4. In the outline pane, click the key icon  next to Gunnink 2003 to see the tests 

that are already added to this study. Double-click on Gunnink 2003 to open 
the data tables for this study. 

5. You will see that RevMan has already entered the data for Spectrometry, 
taking the data you entered under Data tables by test.  

 
 

 
 

6. Enter the data for the Questionnaire: 
Study TP FP FN TN 

Gunnink 2003 10 15 2 53 

Havelaar 2005 74 54 26 246 

Levelt 2007 9 23 1 51 

 
 

 
Note: You can also enter the data by copying these from a spreadsheet. In that case, you select all the 

cells containing TP, FP, FN, TN and copy those cells. Then you right-click on the first left-hand 
cell in the RevMan data table and choose Paste. Make sure that the rows and columns in 
your spreadsheet and in RevMan follow the same order! 
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Note: When you update a value in the data tables, make sure that you press Enter/Return 
afterwards. If you do not press Enter, RevMan will not regard the number as really being 
entered and will not update the matching forest plots. 

 

Assessment of methodological quality for two tests 
Unlike the other domains, the Index test domain is assessed for each index test or 
group of tests in the review. RevMan allows you to add separate information for 
each test, but in order to do that, the various index tests should have been defined 
under Data tables by test.  
 

1. In the content pane, select the Characteristics of included studies table 
heading. 

2. Click the Properties  icon next to the Index Test heading. 
3. By default ‘All tests’ is displayed in the Test Group area. 
4. To assess the signalling question ‘If a threshold was used, was it pre-

specified?’ separately for both index tests included, select this item and click 
the Add button next to the Test Group area. 

5. A new test group with the label 'Test Group A' is created. Create the number 
of groups that you require (by repeatedly clicking the Add button); in this 
case we need two test groups, spectrometry and questionnaires. 

6. You can modify the label of each (group of) test(s) and choose the test(s) that 
should be part of the group from the list of tests that appears below by 
ticking the box in front of each test. You can also choose the studies from the 
list of studies that should be linked to the test group. 

7. Tick the Spectrometry box and replace Test group A with Spectrometry. De-
select the studies from Levelt, Dorlas and Egberts. 

8. Do the same for the questionnaires. De-select the studies from Kanis, Smit 
and Van Nelle. 

9. Click OK. 
10. The properties window closes and the Index test domain for the test group is 

added to the table. If you defined multiple test groups, there will be a domain 
with signalling questions for each. Note there is only one descriptive text box 
for all test groups. 

11. You can also delete each test from each study after you have set up the table, 
by clicking the Delete icon  next to each test.  
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Covariates 
It is possible to add covariates as well, for example, the cut off values of the tests 
that are being assessed. 
 

1. In outline pane under “Data and analyses”, right-click Covariates and choose 
Add Covariate. This will open the New Covariate Wizard. 

2. Enter the Name ‘Cut-off Value’ and click Next. 
3. Select Test Level and click Next. 
4. There are two types of covariates: Categorical or Continuous.  
5. Select Continuous. For continuous covariates, you can leave the Default 

Value blank or you can enter, for example, 0 for default.   
6. Click Finish. 
7. In the Data Tables (for both tests), a column will appear for Cut-off Value.  
8. If you left the Default Value blank, you will see an empty column, otherwise, 

this column will be filled with your default value.  
9. Enter the following values in the tables (either via Data tables by test or Data 

tables by study).  
 

 
Study Test Cut-off Value 
Gunnink 2003 Spectrometry 0.3 
Havelaar 2005 Spectrometry 0.5 
Kanis 2007 Spectrometry 0.5 
Smit 2006 Spectrometry 0.4 
VanNelle 1999 Spectrometry 0.5 
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10. Note that both Covariates appear in the Data Table of all included Tests. We 
leave cut-off value for questionnaires blank. 

11. For the questionnaire, we will add another covariate, called ‘Questionnaire 
Type’. 

12. In outline pane, right-click Covariates and select Add Covariate again.  
13. Enter the Name ‘Questionnaire Type’ and click Next. 
14. Select Test Level and click Next. 
15. Select Categorical and click Next.  
16. For categorical covariates, you must define the different categories. Click Add 

to create a category.  
17. Delete ‘New category’ and replace it with ‘Older List’.  
18. Click Add to create the second category. Replace the name ‘New Category’ 

with ‘Newer List’.  

 
 

19. Click Finish. 
20. In the Data Tables (for both tests), a column will appear for Questionnaire 

Type. In the Questionnaire data table, use the drop down menus to assign 
the questionnaire types as follows: 

 
Study Test Questionnaire Type 
Dorlas 2006 Questionnaire Older List 
Egberts 2001 Questionnaire Newer List 
Gunnink 2003 Questionnaire Newer List 
Havelaar 2005 Questionnaire Older List 
Levelt 2007 Questionnaire Newer List 
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Note: Although you may wish to explore the effect of Risk of bias or Concerns regarding applicability 

items, these need not to be entered as covariates. The signalling questions and the overall 
judgments are already available as sources of heterogeneity. 

 
 

Analyses 
RevMan is not able to perform meta-analysis or calculate summary estimates for 
DTA studies. You will need external software to do this. RevMan is capable of 
graphical analysis of the data at hand, either on its own or with the input of 
parameters from external software. 
 

1. In outline pane, select Analyses. 
2. Click the Add Analysis  button on the outline pane toolbar. This will open 

the New Analysis Wizard. 
3. Enter the Name ‘Spectrometry’ and click Next. 
4. Select Single test analysis, and then select Spectrometry from the list of 

available tests. Click Next. 
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5. Click Finish. 
6. An Analysis pane will open, showing three different areas: 

a. The Forest plot area 
b. The SROC plot area 
c. The Externally Calculated Parameters area, including the area in which 

the lay-out of the sROC plot can be defined. 
 
 

 
 

a. Changing Forest Plot properties 
 

1. In the outline pane, click the key icon  to see the analyses listed under 
Analysis.  

2. Click the Properties  button in the top right corner. This will open the 
Analysis Properties window. 

3. Click the Forest Plot tab. 
4. Select Cut-off Value as the Covariate Displayed on Forest Plot. Click Apply 

and then OK. Note that a column is added to the forest plot. 
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b. Changing SROC Graph properties 
 

1. Click the Properties  button in the top right corner to open the Analysis 
Properties window again. 

2. Click the SROC Plot tab. 
3. Select Sample Size as the Scale for size of points. Click Apply. Note that the 

forms and size of the points in the graph have changed. 
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4. Under Symmetry, select Asymmetric.  Click Apply. Note that the shape of the 

curve changed. 
5. Click Apply. Click OK.  
6. On the right hand side of the Analysis pane, in the area in which the lay-out 

of the sROC plot can be defined, set the low end of the Specificity Range at 
0.60 and the high end at 0.99. Note that the SROC curve covers a different 
range in the plot. 

 
 

c. Entering Externally Calculated Parameters 
To obtain valid pooled estimates of sensitivity and specificity, and when statistical 
testing is needed (e.g. to test whether the summary ROC curves of two tests 
significantly differ), external software has to be used. The resulting parameters can 
be entered here. Please consult the DTA Handbook or a statistician to explain how 
these parameters should be used. 

Test Comparisons 
Most review questions will be comparative rather than looking at one specific test.  
 
1. In outline pane, select Analyses. 
2. Click the Add Analysis  button on the outline pane toolbar. This will open the 

New Analysis Wizard. 
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3. Enter the Name ‘Comparison’ and click Next. 
4. Select Multiple tests analysis.  
5. Select both Spectrometry and Questionnaire and click Next. 
6. Click Finish. 

 

 
 

7. After clicking finish, the Analysis pane occurs and again you will see three 
different areas: 
a. The Forest plot area: scroll down to see two forest plots, one for each 

test. 
b. The SROC plot area: two different symbols with two different colours are 

now used. The black circles indicate the spectrometry studies and the red 
diamonds indicate the questionnaire studies. 

c. The Externally Calculated Parameters area: a drop-down menu appears 
to enable you to enter the externally calculated parameters for each test 
separately. 
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Paired Test Comparisons 
RevMan enables you to restrict the Analyses to the data from studies that looked at 
both tests together. 
 
1. Click the Properties  button in the top right corner to open the Analysis 

Properties window. 
2. Select Analyse paired data only.  
3. Click OK. 
4. While the two forest plots display all the data for each study, the SROC plot only 

shows the studies that contain data for both tests, linked to each other by a solid 
line. 

5. The curves no longer reflect the data points displayed, and should be removed. 
6. Click the Properties  button, select the SROC plot tab and deselect Display 

SROC curve(s) option. 
7. Note that in one study, the questionnaire seems to have a much higher 

sensitivity than spectrometry, while in the other study, spectrometry has a higher 
sensitivity. 
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Investigating heterogeneity 
RevMan allows you to investigate heterogeneity visually. You can examine whether 
the accuracy of studies differ by certain characteristics of studies. A stratified 
analysis of studies will be performed showing whether accuracy of studies differ by 
subgroups of studies. In RevMan no formal testing will be performed to determine 
whether results are significantly different. RevMan will only show a summary ROC 
curve for each subgroup. The forest plots may show the values of both categorical 
and continuous covariates, whereas the summary ROC plots will only be plotted for 
categorical covariates. 
 

1. In outline pane, select Analyses. 
2. Click the Add Analysis  button on the outline pane toolbar. This will open 

the New Analysis Wizard. 
3. Enter the Name ‘Effect of questionnaire type’ and click Next. 
4. Select Investigate sources of heterogeneity, then select Questionnaires, click 

Next, click Finish. 
5. After clicking finish, the Analysis pane will appear, although at first there will 

be no indication that heterogeneity has been taken into account. To address 
the effect of different questionnaire types, click the Properties  button in 
the top right corner. This will open the Analysis Properties window. 
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6. Open the tab Sources of heterogeneity and select Covariate. 
7. Click on the drop down menu and select Questionnaire Type. 
8. Click OK. 
9. In the Externally Calculated Parameters area, a drop-down menu appears to 

enable you to enter the externally calculated parameters for each covariate 
separately. 

 

Adding a figure to your review 
A small number of key summary ROC plots and forest plots can be included as figures 
in the text of your review, which will be published as a PDF. Forest plots for all 
outcomes will still be accessible as additional data in (the full version of) your 
published review. 
 

1. In the outline pane, double-click the Spectrometry analysis to open the 
Spectrometry tab in the content pane. 

2. Click the Forest plot    button or the SROC plot  in the top right corner of 
the Spectrometry tab. This will display the plots as they will appear in the 
published review. 

3. Click Add as Figure. This will open a new tab showing the forest plot, labelled 
as Figure 1.  

4. In the outline pane, click the key icon  next to the Figures heading to see 
that the figure has been added. 

5. In the outline pane, click on the Spectrometry data table to return to the 
Data Tables. 

6. In the Gunnink study, change the number of true positives from 18 to 80. 
7. Click on the Figure 1 tab again. Note that the numbers have been 

automatically updated. 
8. Click the Save As  button in the top right corner of the Figure 1 tab. This 

allows you to save the figure as a graphic file on your computer. Click Cancel. 
9. Click the Text of Review tab. Scroll up to the Results section of your review. 
10. Click the  icon to open the Results section, and then the Findings section. 
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11. Click to place the cursor in the Findings section. 
12. Click the Insert Link  button on the toolbar. 
13. From the Insert Link To list, select Figure. 
14. Select Figure 1 and click OK. A link to Figure 1 will now appear in the text of 

the review. In the published version, a thumbnail image will appear. 

Risk of bias and applicability concerns graph and summary 
1. In the outline pane, select Figures. 
2. Click the Add Figure  button on the outline pane toolbar. This will open the 

New Figure Wizard. 
3. Select Risk of bias and applicability concerns graph and click Next. 
4. Click Finish. RevMan will create a graphical representation of the judgments 

entered in your Characteristics of Included Studies tables. 
5. As you will see, there are no yellow bars to indicate an 'unclear' judgment. 

This is because no reasons for our judgments have been entered in the 
tables. RevMan interprets an unclear judgment with no reason given as "not 
applicable", and removes these judgments from the tables in your published 
review. 

6. Repeat steps 1 and 2. This time select Risk of bias and applicability concerns 
summary. 

7. Click Next and then Finish. RevMan will create an alternative graphical 
representation of the judgments in the Characteristics of Included Studies 
tables. You can now add links to either of these figures in the text of the 
review. 
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PART 6 – Finishing the review 

Summary of Findings tables 
When your review is complete, you should add one or more tables to briefly 
summarise your results. There is no fixed format for these tables in reviews of 
diagnostic test accuracy. For more information on how to complete a summary of 
findings table, see the Cochrane Handbook for Diagnostic Test Accuracy Reviews, 
available from http://srdta.cochrane.org. 
 

1. In the outline pane, use the key icon  to expand the Tables heading, and 
select Summary of Findings tables. 

2. Click the Add Summary of Findings Table  button on the outline pane 
toolbar. This will open a 3 by 3 empty table, free to adjust as you like. 

3. You can add rows and columns to this table by right-clicking on the table. 
4. Select the top row of the table, right-click and select Merge Cells. A merged 

top row can be used to state the review question and other information 
needed to use the table as a stand-alone document. 

5. The Summary of Findings table will be added to your review. 

Adding an appendix 
You can include more detailed information that is not essential to the main body of 
your review in an appendix, such as detailed search strategies or statistical methods. 

 
1. In the outline pane, select the Appendices heading (the last heading on the 

list). 
2. Click the Add Appendix button  on the outline pane toolbar. This will open 

the New Appendix Wizard. 
3. Enter the Title ‘Detailed search strategies’. 
4. Click Finish. In the content pane, the Appendices section will open and your 

appendix title will be shown. You can now enter text or tables in the 
appendix. 

Validating a review 
Before publication, every review should be validated to make sure all sections have 
been completed and meet the requirements of The Cochrane Collaboration. 

 
1. From the Tools menu, select Validate as You Type, or click the Validate as 

You Type  button on the toolbar. In the outline pane, any sections with 
problems identified will be underlined. 

2. Hover the mouse over a section underlined in red. A Validation error 
message will appear. Validation errors must be corrected before publication. 

3. Hover the mouse over a section underlined in blue. A Validation warning 
message will appear. It is not compulsory to correct Validation warnings. 

4. From the File menu, select Reports, and then Validation report. A report will 
be displayed listing all the Validation errors and Validation warnings. You 
can choose to copy, print or save this report. 
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5. Click OK. 
 

 
 

Submitting a review for editorial approval 
When you have completed all the remaining sections of the review, including the 
Abstract, you will need to submit the review to your Cochrane Review Group for 
editorial approval. You can select this option when checking the review into the 
Archie database, and your Managing Editor will receive an automatic message 
advising that the review is ready. 
 
You will not be able to access your review during the editorial process. 
 
When you have made all the changes requested and the review is ready to publish, 
you and all your co-authors will need to sign the Licence for Publication Form, 
available from the File menu under Reports. 
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Appendix – To convert to QUADAS-2 from QUADAS 
 

1. Click the Properties icon  next to the 'Assessment of methodological 
quality table' heading. 

2. On the General tab click the button Switch to QUADAS-2. 
3. A dialogue box will appear asking you to confirm that you want to switch to 

QUADAS-2. The process cannot be undone so click Yes if you are sure 
otherwise click No. 

 

 
 
Data is not lost during the conversion process. The old QUADAS items and the 
characteristics table will be converted as shown in the table below. 
 
Study characteristics 
RevMan 5.1 RevMan 5.2 – Text boxes for QUADAS-2 Domains  
Study design Patient sampling  
Participants  
Clinical features and setting 

Both fields in 5.1 merged into one called Patient characteristics and setting  

Index and comparator tests Index tests  
Target condition and reference 
standard(s) 

Target condition and reference standard(s) 

Follow up Flow and timing 
Notes Notes 
User defined fields Notes 
Methodological quality 
QUADAS item QUADAS-2 signalling question  QUADAS-2 Domain  
Representative spectrum?  Patient selection 
Acceptable reference standard?  Reference standard 
Partial verification avoided?  Flow and timing 
Differential verification avoided? Did all patients receive the same 

reference standard? 
Flow and timing 

Incorporation avoided?  Reference standard 
Reference standard results 
blinded? 

Were the reference standard results 
interpreted without knowledge of the 
results of the index test? 

Reference standard 

Index test results blinded? Were the index test results 
interpreted without knowledge of the 
results of the reference standard? 

Index test 

Relevant clinical information?  No related domain so added to 
Notes field 

Uninterpretable results reported?  Flow and timing 
Withdrawals explained?  Flow and timing 
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